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When printing multiple-page reports to NuGenesis UNIFY, the reports remain stuck in TE TEMP and are not moved to Managed Storage - WKB66454

Article number: 66454

SYMPTOMS

  • When printing reports to UNIFY, reports which have more than one page get stuck in the TE_TEMP folder, rather than being uploaded to SDMS Managed Storage
  • .mark_bad files appear in the TE_TEMP folder
  • Errors like the following appear in the .mark_bad files:

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • The Managed Storage location uses an FTP server which in turn stores files on a SAN, NAS, or other shared network folder

CAUSE

Anti-virus software running on the shared network folder's server interfere with the FTP's upload of files to the site.

FIX or WORKAROUND

  1. Ensure that the antivirus software on the Managed Storage servers has an exception for the FTP sites.  In many cases the FTP site uses a UNC path, like \\nas01\sharedfolder\path for it's file storage.  If the server for the shared network folder - nas01 in this example - has anti-virus software installed with a real-time scanner component, then ensure that it has exceptions for the SDMS FTP sites

ADDITIONAL INFORMATION

The FTP service's log files will be useful in diagnosing this issue.  Typically you will see the error codes "550 5 2" in the FTP service log files.  This combination of error codes means that the FTP service received an "access denied" from the file system.  The origin of the "access denied" error will be the FTP server itself, if the FTP site storage is on the FTP server's local disks, or the shared folder's server if the site store is set to a UNC path.

id66454, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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