Error "Can't reach this page" appears in Internet Explorer when browsing to SDMS WebVision - WKB64423
Article number: 64423
SYMPTOMS
- The following error message appears when browsing to SDMS WebVision:
- Can't reach this page
- Make sure the web address is correct
- Search for this site on Bing
- Refresh the page
- Can't reach this page
- The message "Page cannot be displayed" appears in Internet Explorer when loading the WebVision site
- The SDMS Web Server's Hostname, used in the WebVision URL, cannot be contacted by name using Ping or any other method from the local PC
- The IP address of the SDMS Web Server responds using Ping
- People can connect to Vision from other PCs using the same WebVision URL
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
CAUSE
The DNS server doesn't have an entry for the SDMS Web server.
FIX or WORKAROUND
- Contact the IT department to have the DNS server's records updated so that it can resolve the SDMS Web server's name to an IP address.
- A short-term fix is to modify the hosts file on the client machine so that it has an entry for the SDMS Web server. This solution is not recommended for long-term use because the Web server's IP address may change due to DHCP lease expiration.
- Open Notepad with Admin rights.
- Click File > Open and browse to: C:\Windows\system32\drivers\etc\hosts.
- Add a new line to the end of the file. Type the server's IP address, a space, and the server's hostname. Save and close the file.
ADDITIONAL INFORMATION
id64423, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG