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The NuGenesis LMS Document Creator Service fails to create a document, but no failure notice is sent - WKB63484

Article number: 63484

SYMPTOMS

  • The NuGenesis Document Creator service fails to create documents
  • Document links in LMS Sample Management, which should open documents created by the DCS, instead states that the document is not yet created
  • No messages are sent for a failed document creation, neither by email nor through the LMS Inbox

ENVIRONMENT

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

CAUSE

The DCS is misconfigured, which prevents it from connecting to the NuGenesis LMS server.

FIX or WORKAROUND

  1. Run the "NuGenesis LMS Document Service configuration" link on the start menu or the Start screen.
  2. Determine whether the hostname, port, instance, DB schema, and password information is specified correctly.
  3. Click the Test Connection button.
  4. If the connection is successful, click the Next button to proceed to the next page of the configuration; if it is not successful, confirm the Oracle connection parameters with the Database Administrator.
  5. Verify that the Host, LMS User ID, and LMS User Password information is correct. The Host field should show the hostname of the LMS server. "Port" should be 8180. The LMS User ID and password should be the credentials of a privileged user account in LMS.
  6. Click Next > Finish. The configuration tool will update the config files and restart the service.

ADDITIONAL INFORMATION

 

id63484, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG

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