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"No data to process" error when sending results from Empower to NuGenesis LMS - WKB61227

Article number: 61227

SYMPTOMS

  • "No data to process" error message appears when sending data via the Result Sender in Empower to NuGenesis LMS

ENVIRONMENT

  • NuGenesis 8 LMS
  • Empower 3
  • The NuGenesis LMS-Empower Interface is installed

CAUSE

The data in the Instrument Hub tables in the NuGenesis database does not match the data in Empower. Data in the hub is identified by the analysis system, the database name, and the project name. For data sent and received by the LMS-Empower Interface, the analysis system is "EMPOWER", but the selected project differs from the database records, or the database name does not match.

The NuGenesis LMS-Empower Interface is not supported for use with Workstation versions of Empower. This version supplies "Local" as the database name, while the Result Sender interface uses the database SID, typically WAT12, so the data does not match.

FIX or WORKAROUND

  1. Use the Network version of Empower for sending data to LMS.
  2. When selecting data for transfer to NuGenesis, ensure that the selected results are from an Empower database and a project that has records in the instrument hub.

ADDITIONAL INFORMATION

The initial query sent by the Results Sender program looks for data in the instrument hub, where:

  • Analysis System = EMPOWER
  • Source Database = <Empower DB SID, often WAT12>
  • Source project = <Empower project name>
  • Sample status IN Assigned, Returned, RetrievedError, AutomationError

id61227, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, NGLMS, NGLMSLIC, NGLMSOPT, SUP, SUPNG

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