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Unable to log in to NuGenesis UNIFY or WebVision after enabling LDAP authentication - WKB60826

Article number: 60826

SYMPTOMS

  • The following error message appears when trying to log in to UNIFY or WebVision with LDAP or domain credentials:
    • [NG14837] Invalid username/password; logon denied
  • Can log in to SDMS Administrator with LDAP credentials

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The NuGenesis RPC service was not restarted after enabling LDAP authentication.

FIX or WORKAROUND

Restart the NuGenesis RPC service on the NuGenesis web server after configuring LDAP.

ADDITIONAL INFORMATION

The NuGenesis RPC service reads the LDAP parameters from the database only on startup and caches the information for use while the service is running. In order for the service to read the new parameters, the service must be restarted.

SDMS Administrator checks the LDAP parameters in the NuGenesis database on each login attempt, so changes to the LDAP parameters go into effect without a service restart.

id60826, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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