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Waters

Error "Access to the registry key 'HKEY LOCAL MACHINE\SOFTWARE\NuGenesis Technologies Corp.\NuGenesis\8.0\EVS\Vendor Registry\Waters Corp.' is denied" appears in the NuGenesis Archive Agent log file - WKB59006

Article number: 59006

SYMPTOMS

  • No Empower projects are archived into NuGenesis 8

ENVIRONMENT

  • NuGenesis 8 SDMS
  • NuGenesis 8 Data Adapters
  • Empower 3

CAUSE

The Windows account that runs the NuGenesis RPC service is not a member of the local Administrators group of the Empower remote machine.

FIX or WORKAROUND

Add the account to the local Administrators group.

ADDITIONAL INFORMATION

The following messages appear in the Archive Agent's log file, Drive:\Program Files (x86)\NuGenesis 8.0\AA\NGSDMS80AAActivity.log:

"E ","DATE TIME ","5 ","5 ","Access to the registry key 'HKEY_LOCAL_MACHINE\SOFTWARE\NuGenesis Technologies Corp.\NuGenesis\8.0\EVS\Vendor Registry\Waters Corp.' is denied. ","Waters.SDMS.WindowsService ","clsEmp2PreProc ","GetProjectList ","1 ",""
"E ","DATE TIME ","-1 ","-1 ","GetProjectList failed. ","Waters.SDMS.WindowsService ","clsEmp2PreProc ","PerformPreProcess ","1 ",""
"E ","DATE TIME ","-1 ","-1 ","error in Remote PreProcess method ","Waters.SDMS.EmpowerDAProxy ","clsMillPreProc ","PerformPreProcess ","1 ",""
"E ","DATE TIME ","-1 ","-1 ","PreProcessor call failed for the remote server: VCL ","Waters.SDMS.EmpowerDAProxy ","clsMillPreProc ","PerformPreProcess ","1 ",""

 

id59006, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SDMS, SDMS8, SDMS8NU, SUP, SUPISDMS, SUPNG

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