Skip to main content
Waters

Error: "Failed to add entry to SDMS System Activities Project [NG14849] Failed to read field info list" appears in NuGenesis Data Management log files - WKB51444

Article number: 51444

SYMPTOMS

  • The following message appears in the DM activity log file:
    • Data Management scan for Project [Project 1021], Vendor [NuGenesis Technologies Corp.] Product [Generic] Revision [0] started at [DATE TIME].
    • DATE TIME Duration of candidate scan: 0h 0m 1s.
  • And this in the associated ERR file:
    • DATE TIME Failed to add entry to SDMS System Activities Project. [NG14849] Failed to read field info list.

ENVIRONMENT

  • NuGenesis 8 SDMS Service Release 2

CAUSE

This error message appears when Data Management Module (DMM) cannot delete a file because it is not present AND the error text is too long for the System Activities project.

FIX or WORKAROUND

SCR #18689 was created for this issue.

This hotfix shortens the error message so that it fits within the limits of the field.

 

Contact Waters Technical Support to get a copy of the hotfix.

  1. Log in to the server with appropriate permissions to delete or modify files.
  2. Stop the NuGenesis RPC 8.0 service.
  3. Extract the zip file contents to the local drive where the NuGenesis 8 SR2 File Capture Module is installed. If there are more than one NuGenesis 8 SR2 File Capture Servers in use, apply the change to all locations where it is installed.
  4. Rename file C:\Windows\SysWOW64\NG80MSLM.dll to NG80MSLM.dll.SR2.
  5. Copy NG80MSLM.dll from step 3 to C:\Windows\SysWOW64\.
  6. Start the NG80 RPC service.

ADDITIONAL INFORMATION

 

id51444, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.