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The NuGenesis Database Insertion (DBI) plugin does not create trigger files when records are added to the database - WKB51998

Article number: 51998

SYMPTOMS

ENVIRONMENT

  • NuGenesis 8 SDMS

CAUSE

The configuration program was run without admin rights and the data was not written to the registry; or, the user was printing to a different server than the one named in the DBI Plugin's configuration.

For NuGenesis 8 SR1 only: a hotfix is required for the DBI Plugin to create the trigger files.

FIX or WORKAROUND

  1. Right-click the shortcut for the DBI Plugin and click "Run as Administrator".
    • For NuGenesis 8 SDMS SR1: Contact Waters Technical Support to get a copy of the hotfix.
  2. Take note of the server name in the DBI Plugin's configuration.
  3. If the server name that appears in the UNIFY login box does not match the server name in the UNIFY client, use the NG80LocM tool to update the UNIFY client's configuration.

ADDITIONAL INFORMATION

 

id51998, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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