Error "IIS Server is not available" when logging in to NuGenesis LMS - WKB49283
Article number: 49283
SYMPTOMS
- The following message appears when logging in to the LMS client:
- IIS Server is not available.
- Please contact the support desk or system administrator.
- Do you want to exit?
- (Cancel button allows you to change the IIS Path)
- In the IIS Manager tool on the LMS server, both the LMSApplicationPool and the Default Web Site are stopped
- Neither the application pool nor the website can be started
ENVIRONMENT
- NuGenesis 8 LMS
- NuGenesis 8 ELN
CAUSE
Two system services are stopped.
FIX or WORKAROUND
Open a command prompt with administrator privileges and run the following commands:
- net start WAS
- net start W3SVC
- net start NetTcpActivator
- sc.exe config WAS start= auto
- sc.exe config W3SVC start= auto
- sc.exe config NetTcpActivator start= auto
ADDITIONAL INFORMATION
id49283, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG