Skip to main content
Waters

Reagents in the NuGenesis LMS inventory are not automatically marked as inactive per their expiry dates - WKB48377

Article number: 48377

SYMPTOMS

  • One or more entries in the Reagents & Solvents inventory in NuGenesis LMS are expired but are not marked inactive

ENVIRONMENT

  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

CAUSE

The services that schedule and execute background jobs for NuGenesis LMS were stopped.

FIX or WORKAROUND

  1. On the NuGenesis LMS server, look for two services:
    • NuGenesis LMS Job Manager
    • NuGenesis LMS Job Scheduler
  2. Make sure that both services are started and set to Automatic startup.

ADDITIONAL INFORMATION

These services tend to stop automatically when their database connections are interrupted for any reason. As a consequence, any process that depends on the execution of background jobs in LMS (such as reagent expiration) will not be executed.  Monitor these two services over time to ensure that they are restarted as quickly as possible after being stopped.

id48377, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG

Not able to find a solution? Click here to request help.