Error "Invalid Product Code in the Activation file" when activating licenses in NuGenesis LMS - WKB478
Article number: 478
SYMPTOMS
- The error message "Invalid Product Code in the Activation file" appears when trying to activate the NuGenesis 8 Base License from the LMS client
ENVIRONMENT
- NuGenesis 8 SR1
- NuGenesis 8 FR1
- NuGenesis 8 SR2
CAUSE
The NuGenesis 8 Base License must be activated through SDMS Administrator.
FIX or WORKAROUND
- Log in to an SDMS Administrator client.
- Expand Projects > Master and select the appropriate server.
- Right-click the server entry and click Manage Licenses.
- Use the Server License Manager window to activate the Base License.
ADDITIONAL INFORMATION
id478, SUPNG