Error: "[NG24035] Server X is not valid" appears when logging in to NuGenesis WebVision - WKB46858
Article number: 46858
SYMPTOMS
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The following error message appears when logging in to WebVision:
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"[NG24035] Server X is not valid." (where "X" is the name of a server in the SDMS database's Master List)
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ENVIRONMENT
- NuGenesis 8 SDMS and Windows 2012 Server
- NuGenesis 9 SDMS and Windows 2016 Server
CAUSE
The TNS Service name contains ".WORLD" in the NuGenesis System DSNs on the SDMS web server.
FIX or WORKAROUND
- Launch ODBC Data Source Administrator (32-bit).
- Click the System DSNs tab.
- Select one of the NuGenesis DSNs and click Configure:
- NuGenesis 8:
- _NG_PROJ80_ORACLEINFO_
- _NG_PROJLIST_MASTER80_
- NuGenesis 9:
- _NG_PROJ_ORACLEINFO_
- _NG_PROJLIST_MASTER_
- NuGenesis 8:
- Manually edit the TNS Service Name field to remove ".World".
- Click OK to accept the change to each system DSN, and then click OK to close the ODBC Administrator.
ADDITIONAL INFORMATION
id46858, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG