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Error: "[NG24035] Server X is not valid" appears when logging in to NuGenesis WebVision - WKB46858

Article number: 46858

SYMPTOMS

  • The following error message appears when logging in to WebVision:

    • "[NG24035] Server X is not valid." (where "X" is the name of a server in the SDMS database's Master List)

ENVIRONMENT

  • NuGenesis 8 SDMS and Windows 2012 Server
  • NuGenesis 9 SDMS and Windows 2016 Server

CAUSE

The TNS Service name contains ".WORLD" in the NuGenesis System DSNs on the SDMS web server.

FIX or WORKAROUND

  1. Launch ODBC Data Source Administrator (32-bit).
  2. Click the System DSNs tab.
  3. Select one of the NuGenesis DSNs and click Configure:
    • NuGenesis 8:
      • _NG_PROJ80_ORACLEINFO_
      • _NG_PROJLIST_MASTER80_
    • NuGenesis 9:
      • _NG_PROJ_ORACLEINFO_
      • _NG_PROJLIST_MASTER_
  4. Manually edit the TNS Service Name field to remove ".World".
  5. Click OK to accept the change to each system DSN, and then click OK to close the ODBC Administrator.

ADDITIONAL INFORMATION

 

id46858, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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