Error "The request channel timed out..." appears when logging in to the NuGenesis LMS client - WKB46964
Article number: 46964
SYMPTOMS
- The following error message appears when a user attempts to log in to the NuGenesis LMS client:
- Summary: "The system has encountered an exception. Please contact the support desk or system administrator."
- Details: "The request channel timed out while waiting for a reply after 00:00:59.9707020. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout."
ENVIRONMENT
- NuGenesis 8 LMS
- NuGenesis 8 ELN
CAUSE
An application error in either the NuGenesis LMS or the Oracle database server prevents users from logging in to the client.
FIX or WORKAROUND
- Ensure that the NuGenesis LMS Server service is started.
- Review the LMS Server's log file for error messages.
- Determine if the Oracle database and its TNS Listener for NuGenesis are started and not in an error state.
ADDITIONAL INFORMATION
id46964, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG