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Error Code 1796 appears in NG*Install.log when installing NuGenesis UNIFY - WKB292623

Article number: 292623

SYMPTOMS

  • Error Code 1796 appears in NG*Install.log when installing NuGenesis UNIFY
  • The UNIFY driver does not get installed

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

Error 1796 means "Unknown Port".  It is referring to the Printer Port, which is "UNIFY91Port" (NG 9.1) or "UNIFY93Port" (NG 9.3).

FIX or WORKAROUND

  1. Uninstall UNIFY using Add/Remove Programs.
  2. Stop Print Spooler Service.
  3. Delete the file C:\Windows\System32\spool\prtprocs\x64\NGPrint.dll.
  4. Start Print Spooler Service.
  5. Perform the SDMS UNIFY installation again.

ADDITIONAL INFORMATION

 

id292623, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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