Error Code 1796 appears in NG*Install.log when installing NuGenesis UNIFY - WKB292623
Article number: 292623
SYMPTOMS
- Error Code 1796 appears in NG*Install.log when installing NuGenesis UNIFY
- The UNIFY driver does not get installed
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
CAUSE
Error 1796 means "Unknown Port". It is referring to the Printer Port, which is "UNIFY91Port" (NG 9.1) or "UNIFY93Port" (NG 9.3).
FIX or WORKAROUND
- Uninstall UNIFY using Add/Remove Programs.
- Stop Print Spooler Service.
- Delete the file C:\Windows\System32\spool\prtprocs\x64\NGPrint.dll.
- Start Print Spooler Service.
- Perform the SDMS UNIFY installation again.
ADDITIONAL INFORMATION
id292623, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG