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Cannot print from Agilent OpenLab CDS ChemStation edition to NuGenesis UNIFY - WKB29322

Article number: 29322

SYMPTOMS

  • When printing from OpenLab CDS ChemStation Edition to UNIFY, the print job does not complete
  • In the UNIFY printer's queue, the print job has the status "Spooling" and is owned by a user account different from the user account logged in to Windows
  • The UNIFY tag dialog box does not appear for Manual Mode printing

ENVIRONMENT

  • NuGenesis 8 SDMS
  • Agilent OpenLab CDS ChemStation Edition, version C.01.0x

CAUSE

The OpenLab software runs the Data Analysis program in a Remote Desktop session separate from the user's own session. By design, this separate session uses a user ID distinct from the user's own logon ID; as a result, the print job owner is not the user's ID. The NG80prox.exe process running in the separate session takes the print job, and any dialog boxes displayed during the print process (even in Batch Mode printing) will stop the print job. The dialog boxes will be displayed in the remote desktop session and will not be visible to the user.

FIX or WORKAROUND

  1. Log in to Windows as the same account as that used by the ChemStation application when it creates the Remote Desktop session for the Data Analysis application. In this way, the NG80prox.exe process will take the print job and display any necessary dialog boxes in the user's own session.
  2. If the above workaround is not possible, then it is not possible to capture the reports from OpenLab CDS ChemStation with the NuGenesis UNIFY printer.
  3. Save the reports from ChemStation as PDF files on disk and use a NuGenesis File Capture agent and an extraction template to archive the PDF files.

ADDITIONAL INFORMATION

 

id29322, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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