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Some user properties in NuGenesis LMS are erased after a user account is synchronized from SDMS - WKB28734

Article number: 28734

SYMPTOMS

  • The Phone, Fax, and Room properties of a user account are erased in NuGenesis LMS after changes are made to the equivalent account in NuGenesis SDMS.
  • The audit trail report shows that the change was made by the "System Administrator" user.

ENVIRONMENT

  • NuGenesis 8 SDMS
  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

CAUSE

A defect in the software.

FIX or WORKAROUND

  1. Defect CRI-19 was filed for this issue
  2. Restore the user properties in LMS:
    • In LMS User Management, open the audit trail report for each affected user account to see the prior values for Phone, Fax, and Room.
    • Type the prior values for Phone, Fax, and Room for each affected user account.
    • Click Save.

ADDITIONAL INFORMATION

This issue most commonly occurs when user accounts are disabled in SDMS, often as a prelude to deactivating LMS user licenses.

id28734, NGLMS, NGLMSLIC, NGLMSOPT, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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