Skip to main content
Waters

SDMS Administrator fails to install when using the NuGenesis 9.3 Bundle installer - WKB258061

Article number: 258061

SYMPTOMS

  • NuGenesis SDMS Administrator is selected for installation by the bundle installer
  • The installation process appears to finish, and the bundle installer requests a reboot
  • After the reboot, SDMS Administrator is not installed
  • The installation log file, C:\ProgramData\Waters\NuGenesisBundle\Logs\sdms_adminstrator.log, shows a result code of -3

ENVIRONMENT

  • NuGenesis 9.3

CAUSE

Unknown; possibly missing domain information for the NuGenesis RPC service in the Bundle installer setup.

FIX or WORKAROUND

  1. Restart the Bundle installer and specify a username, password, and domain for the NuGenesis RPC service when prompted by the installer.
  2. If the installation process still fails, manually install SDMS Administrator from the NuGenesis ISO file.

ADDITIONAL INFORMATION

 

id258061, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.