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Print jobs to NuGenesis UNIFY remain in the printer queue with a status of Printing, and NGprox.exe is running - WKB230933

Article number: 230933

SYMPTOMS

  • Print jobs sent to NuGenesis UNIFY printers remain in queue
  • One print job per printer has a status of "Printing"
  • In Task Manager, the NG80prox.exe or NGprox.exe processes are running under the same account as the owner of the UNIFY print jobs

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

One cache file, NG80ucf.fcf or NGucf.fcf, is extraordinarily large, perhaps 4 GB. The UNIFY print driver is stuck in a loop trying to process the entries in that file.  The normal size for that file is 1-2 MB.

FIX or WORKAROUND

  1. Delete the cache file:
    • NuGenesis 8: Drive:\Program Files (x86)\NuGenesis 8.0\CacheDir\ngf\NG80ucf.fcf
    • NuGenesis 9: Drive:\Program Files (x86)\Waters\NGSDMS\CacheDir\ngf\NGucf.fcf
  2. UNIFY will create a new cache file on the next print job.

ADDITIONAL INFORMATION

This file caches the fonts used by UNIFY when processing print jobs.

id230933, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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