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Error: "[NG14536] This DSN cannot be used" appears in NuGenesis UNIFY Setup - WKB207401

Article number: 207401

SYMPTOMS

  • Error: "NG14536: This DSN cannot be used. It may contain invalid characters or there may be no database file specified. Check that the DSN is set up correctly."

ENVIRONMENT

  • NuGenesis 9 SDMS

CAUSE

The NGLocalProjectList.xml file (Drive:\Program Files (x86)\NGSDMS\database) is copied from a machine that had SDMS admin installed and then pasted to a UNIFY-only machine.

FIX or WORKAROUND

Change Location Source and Server Source in the NGLocalProjectList.xml file from "Master" to "Local".

ADDITIONAL INFORMATION

**Lines changed in Bold font**

 

<?xml version="1.0" encoding="UTF-8"?>

-<LocalProjectList SchemaVer="600">

-<Location Source="local">

<Name><Local Servers></Name>

<DBServer><Local Servers></DBServer>

<InetAddress>http://sdmstst.com/servlet/WebVisionServlet</InetAddress>

<Port>0</Port>

</Location>

-<Location Source="local">

<Name>SDMSTST - NuGenesis RPC Service</Name>

<DBServer>SDMSTST - NuGenesis RPC Service</DBServer>

<InetAddress>SDMSTST.com</InetAddress>

<Port>2500</Port>

</Location>

-<Server Source="local">

<Name>SDMSTST</Name>

<DBServer>SDMSTST</DBServer>

</Server>

</LocalProjectList>

id207401, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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