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Error "[NG15534] Serializing error occurred in iMSL" displayed by the NuGenesis Transfer App - WKB20126

Article number: 20126

SYMPTOMS

  • The following error message is displayed by the Transfer App when attempting to view printed reports or download file data from NuGenesis:

    "[NG15534] Serializing error occurred in iMSL. Please try again."

  • Multiple users report this error

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The NuGenesis RPC service on the NuGenesis web server is in a bad state.

FIX or WORKAROUND

Restart the NuGenesis RPC service on the NuGenesis web server.

ADDITIONAL INFORMATION

If this issue occurs for Transfer Application and UNIFY setup and all other troubleshooting has been performed, then the issue will likely be resolved by reinstalling the NuGenesis SDMS Web Application Server component, as proven at other customer sites who have had this issue.  

id20126, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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