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Error: "[NG6744] Failure installing font ..." appears when opening a report in NuGenesis Preview - WKB200290

Article number: 200290

SYMPTOMS

  • The following error message appears when opening a print record in SDMS:
    • [NG6744] Failure installing font [font name]

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The temp folder for NuGenesis preview does not exist, the user does not have access to it, or the registry key for the temp folder is set incorrectly.

FIX or WORKAROUND

  1. The temp directory for NuGenesis Preview is set in the following registry key on client PCs and Citrix servers:
    • NuGenesis 9: HKLM\Software\Wow6432Node\NuGenesis Technologies Corp.\NuGenesis\Preview\TempFolder
    • NuGenesis 8: HKLM\Software\Wow6432Node\NuGenesis Technologies Corp.\NuGenesis\8.0\Preview\TempFolder
  2. The registry key should point to %TEMP% by default in most NuGenesis installations. %TEMP% expands to the logged-in user's temp folder, which is usually in C:\Users\username\AppData\Local\Temp and is typically available to the user for read/write.
  3. Older installations of NuGenesis 8 set the registry key to a temp folder in the Program Files (x86) folder. In this case the user will need read/write access to that folder.
    • Example: C:\Program Files (x86)\NuGensis 8.0\Temp\NugnTemp
  4. Ensure that users have read/write/delete access to whatever path is specified in the registry key.

ADDITIONAL INFORMATION

 

id200290, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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