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The "Waters SDMS DataExchangeService" services are not present after installing NuGenesis SDMS remote data adapters - WKB198859

Article number: 198859

SYMPTOMS

  • After installing the remote half of the Waters Empower or Dionex Chomeleon data adapters from NuGenesis on an appropriate computer, the "Waters SDMS DataExchangeService" services are not present
    • Expected services for the Empower Remote data adapter:
      • Waters SDMS EmpowerDA DataExchangeService
      • Waters SDMS EmpowerDA DataExchangeService DM
    • Expected services for the Chromeleon Remote data adapter:
      • Waters SDMS ChromeleonDA DataExchangeService
      • Waters SDMS ChromeleonDA DataExchangeService DM
  • All of the file and registry checks pass in the NuGenesis Data Adapters Auto IQ

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

An invalid username/password combination was entered for the services during the software installation. The data adapters installer will proceed with the software installation but it will NOT install the service if invalid credentials are entered.

FIX or WORKAROUND

Uninstall and reinstall the SDMS remote adapters. Specify a valid local or domain Windows account when prompted during the installation process.

ADDITIONAL INFORMATION

There are log files for the installation and uninstallation of the DataExchangeService services. They can be found in Drive:\Program Files (x86)\Waters\NGSDMS\EVS.  These files can provide additional clues to troubleshoot these services if correct credentials were specified during the installation process. The file names are:

  • Waters.SDMS.WindowsService.InstallLog
  • Waters.SDMS.WindowsServiceDM.InstallLog

id198859, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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