NuGenesis UNIFY print processing is delayed or slow - WKB18656
Article number: 18656
SYMPTOMS
- Print a report to UNIFY
- Print job processing is slow or delayed due to document size and content
- UNIFY login screen is slow to appear
ENVIRONMENT
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
CAUSE
A defect in the UNIFY print driver, in combination with the structure of the printed report, results in slow processing.
FIX or WORKAROUND
- Contact Waters NuGenesis Support to obtain a hotfix for UNIFY
- Include the NuGenesis service release or feature release number with your request
- Defect CRI-587 was filed to fix this issue in NuGenesis 9
ADDITIONAL INFORMATION
All NuGenesis SDMS Auto IQs that check the UNIFY printer driver DLLs will record a failure after the hotfix is applied.
An example from NuGenesis 8 SDMS SR2:
- File name: C:\Windows\system32\spool\drivers\x64\3\NG80uium.dll
- Version: 0.3.0.0
- Size: 39936
- Result: Failed :->
- CRC mismatch error
- Expected CRCvalue is cf59f083 H
- File name: C:\Windows\system32\spool\drivers\x64\3\NG80pdum.dll
- Version: 0.3.0.0
- Size: 18944
- Result: Failed :->
- CRC mismatch error
- Expected CRCvalue is b177cbef H
id18656, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG