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When opening SDMS Administrator, an "invalid username/password" message appears before the login screen - WKB17894

Article number: 17894

SYMPTOMS

  • The following error message appears when attempting to log in to NuGenesis SDMS applications:
    • Invalid username or password; logon denied
  • The error message appears before the SDMS login box appears
  • Clicking OK to the message closes the SDMS application
  • The SDMS Administrator login box never appears
  • This error occurs when logging in to all other SDMS application modules

ENVIRONMENT

  • NuGenesis 8 SDMS

CAUSE

The Oracle Alter User command was used to change the passwords for the ngproxy or ngstaticuser accounts. The Oracle Alter User command cannot be used to change the passwords for either ngproxy or ngstaticuser. Special procedures must be used to set the passwords for the ngproxy and ngstaticuser accounts.

FIX or WORKAROUND

Contact Informatics Support and request the script and instructions to change the passwords for ngproxy.

ADDITIONAL INFORMATION

 

id17894, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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