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Error: "The NT Service Manager could not be opened to check for the presence of the NuGenesis RPC service" - WKB17888

Article number: 17888

SYMPTOMS

  • The following message appears when logging in to the NuGenesis SCC Manager:
    • The NT Service Manager could not be opened to check for the presence of the NuGenesis RPC 8.0 Service.

ENVIRONMENT

  • NuGenesis 8 SDMS
  • NuGenesis 9 SDMS

CAUSE

The NuGenesis Service Configuration Console is running without administrative rights.

FIX or WORKAROUND

  1. Right-click on the SDMS Service Configuration Console
  2. Select Run as Administrator

ADDITIONAL INFORMATION


id17888, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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