Error "invalid username/password" when configuring the NuGenesis Print on Sign Off settings in Empower - WKB16780
Article number: 16780
SYMPTOMS
- The following error messages appear after clicking the Connect button in the NuGenesis SDMS Archive Properties dialog box in Empower:
- "[NG14837] invalid username/password; logon denied"
- "An error occurred while attempting to communicate with the NuGenesis Toolkit."
ENVIRONMENT
- NuGenesis 8 SDMS
- Empower 3
CAUSE
The NuGenesis toolkit login key is not active on the Empower machine.
FIX or WORKAROUND
- Copy the file NG80ToolkitLoginKey.exe to the Empower machine. It is available on two NuGenesis software part numbers: NuGenesis 8 LMS SR2 Base Media (667005472 revision A) and NuGenesis 8 LMS Power of Two (667005405 revision A). It is also downloadable from this article.
- Copy the file into the Drive:\Empower\Bin folder.
- Open a command prompt with admin rights.
- Run the following command: NG80ToolkitLoginKey.exe ON
- Restart any open Empower programs, and then re-enter the SDMS configuration parameters and click the Connect button.
ADDITIONAL INFORMATION
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