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Error "Startup of AA Completed. Errors encountered" appears in the NuGenesis Archive Agent log file - WKB14495

Article number: 14495

SYMPTOMS

  • When starting it in the NuGenesis SCC Manager, the Archive Agent (AA) module stops
  • The following error message appears in the AA activity log:
    • Startup of AA Completed.Errors encountered.
  • Further error messages will be listed in the SDMS System Activities project, in the Activities Today view or the File Capture Module Activities view
  • One example message in the System Activities project:
    • "Failure to set project <<Project Name>> during startup".

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

One or more of the templates in the AA's list of templates has a problem.

  • The SDMS user account listed in "Login parameters for the Activity log" does not have access to the DefaultView in one or more of the projects in the AA configuration
  • One or more of the SDMS projects is marked Offline
  • The user account in a template entry is disabled
  • One or more of the templates is disabled
  • Duplicate template entry in archive agent (ie. 2 times same template line is added)

FIX or WORKAROUND

  • DefaultView:
    1. Take note of each distinct project name listed in the AA confguration
    2. Log in to SDMS Administrator
    3. Expand the project privileges, Views tab, and ensure that the "Login parameters for the Activity log" user has access to the DefaultView
  • To clear the Offline flag:
    1. Log in to SDMS Administrator.
    2. Expand the Master List > Database > Projects tree.
    3. Select one of the projects listed in the AA module's configuration.
    4. Right-click on the project > Project Properties, and click on the Database tab.
    5. Clear the Offline check box selection.
    6. Close the Project properties dialog box.
    7. Click the Save button to save the change to the database.
  • To remove offline projects from the AA configuration:
    1. Log in to the SCC Manager and select the Archive Agent.
    2. Look in the list of templates for any reference to an offline project.
    3. Select an entry in the list and click Delete.
    4. Click the Save button to save the AA configuration​​​​​​​
  • To remove duplicate template entry from the AA configuration:
    1. Log in to the SCC Manager and select the Archive Agent.
    2. Look in the list of templates added and find the duplicate entry.
    3. Select an entry in the list and click Delete.
    4. Click the Save button to save the AA configuration.

ADDITIONAL INFORMATION

 

id14495, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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