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Error "Unable to get profile information for the Converter VPR" appears when selecting JCAMP converter settings in a NuGenesis archive template - WKB115169

Article number: 115169

SYMPTOMS

  • The following message appears after selecting the vendor, product, and revision in the Convert Settings on the Advanced tab of a template line in NuGenesis SDMS:
    • Unable to get profile information for the Converter VPR

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

  1. The NuGenesis SDMS JCAMP Converter adapters are not installed.
  2. One of the dependent files for the converter is not installed.
  3. The configuration file for the converters is not found.

FIX or WORKAROUND

  1. Install the SDMS Converter data adapters on all SDMS Administrator machines.
  2. The converters require that Visual C++ 2005 Runtime is installed, which is often not the case on later Windows servers/clients. Download and install the VC++ 2005 Redistributable from Microsoft's website. After the installation, specifically check for the following files in C:\Windows\syswow64, which are required by the converters but not necessarily installed by VC++ 2005 Runtime:
    • mfc71.dll
    • msvcp71.dll
    • msvcr71.dll
  3. Check for the following file:
    • C:\ProgramData\Waters\MorpheusXE46\MorpheusXE46.ini (If not present, copy the file from a known-good system where the converters are installed.)

ADDITIONAL INFORMATION

Defect report CRI-314 was filed to have the AutoIQ updated so that it checks for the presence of the 71.dll files and the configuration file.

See also: Error "Conversion Failed (FAPCAPTUREWITHOUTCONV)" appears in the NuGenesis Archive Agent log file - WKB59023

id115169, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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