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The NG80TEActivity.log grows very large in size - WKB10598

Article number: 10598

SYMPTOMS

  • The NuGenesis RPC Service runs on a NuGenesis server or client machine
  • The available disk space on the NuGenesis installation drive is low

ENVIRONMENT

  • NuGenesis 8 SDMS FR1
  • NuGenesis 8 SDMS SR2

CAUSE

The Transport Engine module does not have valid SDMS login credentials, which prevents the module from uploading this log file to the database and deleting it from the drive.

FIX or WORKAROUND

  • If the NuGenesis SCC is installed on the machine:
    1. Log in to the SCC with a valid username and password
    2. Stop the Transport Engine module if it is running
    3. Click the Save button; the SCC enters the logged-in user's credentials into the TE configuration
    4. Start the TE module
  • If the NuGenesis SCC is not installed on the machine:
    1. Find a machine that does have the SCC and follow above steps 1 through 4 on that machine
    2. Open the Services control panel and stop the NuGenesis RPC 8.0 service
    3. On the SCC machine, locate the file C:\Windows\NG80TEConfig
    4. Copy the NG80TEConfig file to the C:\Windows folder on the machine or machines that do not have the SCC. Overwrite the existing file, if there is one
    5. Restart the NuGenesis RPC 8.0 service

In either case, the TE uploads the NG80TEActivity.log file and deletes it from the drive at the next TE module refresh, typically every hour.

ADDITIONAL INFORMATION

This file was introduced in NuGenesis 8 FR1 to make statistics from the TE module available to the SolarWinds Application Monitor. This issue does not affect NuGenesis 8 SDMS SR1 or earlier versions. Software change request #18673 is filed to fix this issue in a future release of NuGenesis.

id10598, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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