"ACQUITY Console Client has stopped working" in MassLynx - WKB87161
Article number: 87161
SYMPTOMS
- After putting the PC on the customer's domain, when launching the ACQUITY Console, the following message windows appear:
- ACQUITY Console Client has stopped working
- Unhandled exception has occurred in your application...Unable to load DLL 'SecurityLogon.dll'. The specified module could not be found.
- Confirmed that ML IQ passed and that the SecurityLogon.dll file actually exists in the C:\MassLynx folder.
ENVIRONMENT
- MassLynx SCN 985 Rev B
CAUSE
Unknown; likely something isolated to the customer's domain settings or group policies
FIX or WORKAROUND
Restore the PC to a Windows Restore Point before putting the PC on the domain.
ADDITIONAL INFORMATION
id87161, MLYNX, MLYNXV41, SCN985, SUPMM