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Waters

No module is displayed in the Inlet method - WKB86169

Article number: 86169

SYMPTOMS

  • Rebooting the PC or LC does not help
  • Selecting Reset communication from the LC menu of Inlet method does not help
  • Resetting on the MS Console screen does not help

ENVIRONMENT

  • MassLynx

CAUSE

Communication failure

FIX or WORKAROUND

Firstly, check if the connections such as LAN cable are physically inserted properly.

If there is no problem with the LAN cable, perform the following procedures in order.

<StopAcquityProcess>

  1. Close the MassLynx software.
  2. Double click “StopAcquityProcess.cmd” in C:\Program Files (x86)\Waters Instruments\Bin.
  3. Start MassLynx and see if the issue is resolved.


<Re-register the device>

  1. Launch the MassLynx.
  2. Select Tools-Instrument Configuration in Inlet Method.
  3. Click the Configure button and set all devices to None, such as Pump = None, Autosampler = None.

   (Before selecting None, note the devices which were originally selected)

  1. Close and restart the Inlet Method.
  2. Select Tools-Instrument Configuration of Inlet Method and register the QSM, SM-FTN, etc.

Check if the issue is resolved.

 

<InletKernel>

  1. Close the MassLynx software.
  2. Launch the Task Manager.
  3. Click InletKernel and end the process.
  4. Start MassLynx and see if the issue is resolved.

 


<Confirm the communication between the PC and LC>

  1. Close the MassLynx software.
  2. Select Run from the Start menu and enter cmd.
  3. Type “ping(space)192.168.0.1(space)-t”and press Enter.

Since 192.168.0.1 is the PC itself, if communication is not working with this, the network card may be useless.

  1. Type “ping(space)192.168.0.2(space)-t”and press Enter.

Since 192.168.0.2 is the pump, so if you can communicate with this, proceed to re-register the device to the DHCP server.

 


<Re-register the device to the DHCP server>
Close MassLynx.

  1. Navigate to C:/programs files X86/waters instruments/settings folder. 
  2. Delete acquitysettings.xml located in the Settings folder. 
  3. Clear out Waters DHCP server configuration.
  4. Power cycle the LC.
  5. Verify that instruments repopulate the Waters DHCP server configuration window.
  6. Start MassLynx and see if the issue improves.

ADDITIONAL INFORMATION

id86169, comms, MLYNX, MLYNXV41, SUPMM

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