Unable to log in samples in OALogin window - WKB8515
Article number: 8515
SYMPTOMS
- Unable to login samples in the OALogin window
- OA Manager is open
- OALogin points to C:\MassLynx\OALogin\BatchDB\Status.OLS file
- OALogin window hangs
- Error 11 seen in the OA Manager
ENVIRONMENT
- MassLynx
- OALogin/OpenLynx
CAUSE
Corrupt Status.OLS file.
FIX or WORKAROUND
Delete the Status.OLS file. Please note that all jobs in the queue will be deleted.
- Close all MassLynx windows, including the OALogin software and OA Manager.
- Exit MassLynx.
- Run StopACQUITYProcesses.cmd; either click the shortcut on the desktop or open Windows Explorer, and then browse to Program Files (x86)\Waters Instruments\Bin\StopACQUITYProcesses.cmd and double-click.
- Browse to C:\MassLynx\OALogin\Batch DB\Status.OLS file.
- Delete the Status.OLS file. This file will be created when OA Manager is opened.
Note: All jobs in OA Manager are deleted and need to be re-entered. - Open MassLynx.
- Click OpenLynx in the left-most vertical listing.
- Click OA Manager.
- Open OALogin; either click the shortcut on the desktop or open Windows Explorer, and then browse to C:\OALogin\OALogin.exe and double-click.
- Select File > Status in OALogin..
- Browse to C:\MassLynx\OALogin\Batch DB\Status.ols file and double-click.
- Log in in samples.
ADDITIONAL INFORMATION
id8515, MLYNX, MLYNXV41, SUPMM