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MassLynx 4.1 Inlet Editor fails to respond when clicking on the Column Manager shortcut - WKB5798

Article number: 5798

SYMPTOMS

  • The ACQUITY Column Manager (CM) method parameters tab fails to open after clicking the CM shortcut icon on the left-hand pane from the LC inlet method editor (1D and 2D configuration)
  • The message "InletEditor MFC Application Error" appears

clipboard_e5aef155dd79ff63ba06f35d2ff6d1c65.png

Or

  • The message "Inlet Method: Test: exception in Connect" appears
  • The column manager can nevertheless be controlled via the MS console

ENVIRONMENT

  • MassLynx 4.1 and 4.2
  • Xevo TQ-S
  • Xevo G2-XS QTof
  • ACQUITY UPC2
  • ACQUITY 2D Technology
  • ACQUITY Column Manager (CM-A)
  • ACQUITY Auxillary Column Manager
  • Waters Pump Control software

CAUSE

The default.acm file is missing. This file should be located at C:\MassLynx\Default.pro\Acqudb. This is a software defect.

Alternatively, the default.acm file is present but corrupt.

FIX or WORKAROUND

Configure the inlet as a single-pump system, choose File > Save As and create a new Default.acm file, and then reconfigure the inlet back to a two-pump system.

Or

Obtain the Default.acm file from a different installation of MassLynx 4.1 (for example, SCN 855) and copy it to the system that has this issue.

ADDITIONAL INFORMATION

The issue was described as a reproducible software defect seen is specific SCNs, such as SCN 876 and SCN 905.

However, it has also been seen on SCN 1018 and SCN 1033 (to control LC-MS system including Xevo G2-XS QTof) with Waters Driver Pack 2021 Release 1 and Waters Driver Pack 2017 Release 2.

Use of the MassLynx repair function in the DM did not help.

id5798, A-30MCM, MLYNX, MLYNXV41, SCN1018, SCN1033, SCN855, SCN876, SCN905, SUPMM, UPC2BSM, UPC2CMA, UPC2CNVMGR, UPC2SMFL, UPCMA, UPCMAIVD, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPPCMA, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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