Error: ACQUITY console client has stopped working - WKB48842
Article number: 48842
SYMPTOMS
- Pop-up ACQUITY Console error message: "Acquity Console Client has stopped working"
- A second pop-up error message from Console (Local) ("Unhandled exception has occurred in your application") contains the statement "There is an error in XML document (0,0)". The text in this second error message is often grayed out.
- The console opens, starts with "Loading Instruments..." and then closes
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The firewall has not been changed
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System/LACE Restart did not help
ENVIRONMENT
- MassLynx 4.1
- MassLynx 4.2
- Empower 3 FR5 SR4
- Modules: ACQ-FTN, ACQ-BSM, ACQ-PDA, ACQ-SQD2
- Waters Driver Pack 2019 R1
CAUSE
Corrupted UserCustomConfigurations.xml file in the IntelliStart configuration folder
FIX or WORKAROUND
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MassLynx - Run the StopAcquityProcesses.cmd from "C:\Program Files (x86)\Waters Instruments\Bin".
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Empower - Run the StopAcquityProcesses.cmd from "C:\Empower\Instruments\Bin".
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MassLynx - Navigate to C:\MassLynx\Intellistart\Configuration.
2. Empower - Navigate to C:\Empower\Instruments\MassSpec\MassLynx\Intellistart\Configuration. -
Delete or rename UserCustomConfigurations.xml.
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Restart MassLynx/Empower. The deleted corrupted file will regenerate automatically.
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If the issue persists, re-install MassLynx and ACQUITY drivers pack.
ADDITIONAL INFORMATION
id48842, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MLYNX, MLYNXV41, SUP, SUPMM