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TargetLynx summary bar is missing - WKB378

Article number: 378

SYMPTOMS

  • Summary bar in TargetLynx browser is not displayed or missing columns
  • Pressing the Display button in the toolbar does not display Summary Bar
  • Under View, Summary Bar is checked

ENVIRONMENT

  • MassLynx 4.1
  • MassLynx 4.0
  • MassLynx 4.2
  • TargetLynx 4.1
  • TargetLynx 4.0
  • TargetLynx XS

CAUSE

The cause is unknown.

FIX or WORKAROUND

  1. Close the TargetLynx Browser and open Windows Explorer.

  2. Browse to the MassLynx folder on the C drive and locate the file targetlynx.~ql. This file stores the display parameters for the TargetLynx Browser. Delete this file for it has become corrupted. Close Explorer. Open the TargetLynx Browser to see if the Summary Bar has returned. If the Summary Bar is still not present, proceed to Step 3.

  3. Launch the Registry Editor (START | Run | Regedit | OK). The Registry Editor works much the same as Explorer. Browse to HKEY_CURRENT_USER > Software > Micromass. In the Micromass folder, locate the TargetLynx (or TargetLynx XS) folder, highlight it, and delete it. A new TargetLynx folder is created when you launch the TargetLynx Browser. Closer the Registry Editor.

  4. Return to MassLynx and launch the TargetLynx Browser from the View Results button under the TargetLynx shortcut menu to verify that the Summary Bar has returned.

ADDITIONAL INFORMATION

 

id378, MLYNX, MLYNXV41, SUPMM, TARLYNX41

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