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ACQUITY module or MS is missing from the console - WKB3194

Article number: 3194

This article is part of a troubleshooting path. If the symptoms below do not precisely match your issue, or if the solution has not fixed the issue, consider starting at the beginning of the path using this link

SYMPTOMS

  • ACQUITY module(s) or MS is missing from the console

ENVIRONMENT

  • 3100 Mass Detector
  • ACQUITY console
  • ACQUITY QDa Mass Detector
  • ACQUITY UPLC
  • MassLynx
  • SQ Detector
  • SQ Detector 2
  • SYNAPT G2
  • SYNAPT G2-S
  • SYNAPT G2-Si
  • SYNAPT XS
  • TQ Detector
  • Xevo QTof 
  • Xevo G2
  • Xevo G2-S
  • Xevo G2-XS
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-S cronos
  • Xevo TQ-XS

CAUSE

  • The PC closes unexpectedly and MassLynx is not shut down properly
  • MassLynx is opened when the ACQUITY or MS is either off or does not have communication with the PC (error state)

FIX or WORKAROUND

  1. Exit MassLynx
  2. Reboot the PC
  3. Log back in to Windows.
  4. Power-cycle the entire ACQUITY stack. (Power-cycle = turn the power off, wait 15 seconds, and turn it back on)
  5. With a piece of peek tubing, press the reboot switch for the epc on the MS. (The reboot switch is usually in a small hole near the power switch.)
  6. Wait five minutes for the MS to boot up
  7. Start MassLynx
  8. Verify that all components (LC and MS) are in the MS console

ADDITIONAL INFORMATION

 

comms

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