Skip to main content
Waters

"Embedded PC not responding, Masslynx will run in stand alone mode" error message when launching Masslynx - WKB28877

Article number: 28877

SYMPTOMS

  • Error message: "Embedded PC not responding, MassLynx will run in stand-alone mode."
  • First error message followed by two TWIG-related error messages.
  • MS status: Instrument not present.
  • Restarting EPC does not resolve the issue.
  • Found: Full restart of system (PC, external MiLAN switch, UPLC, MS) does not resolve the issue.
  • Found: Communication with UPLC is fine.
  • Found: Simulated FTP login to MassLynx PC at 64.1.1.1 fails, Micromass user cannot log in.

ENVIRONMENT

  • Quattro Premier XE
  • ACQUITY UPLC
  • MassLynx 4.1

CAUSE

Micromass user account locked out.

FIX or WORKAROUND

  1. Open Windows Explorer.
  2. Right-click Computer (or My Computer) and select Manage from the content sensitive menu.
  3. In Computer Management, browse to System Tools > Local Users and Groups > Users.
  4. Right-click the Micromass user account and select Properties from the content sensitive menu.
  5. Clear the box for "Account is locked out".

ADDITIONAL INFORMATION

Verify in the user account properties that the Micromass user account is set to "User cannot change password" and "Password never expires".

id28877, comms, MLYNX, MLYNXV41, QUATPREMXE, QUPREMIER, SUPMM

Not able to find a solution? Click here to request help.