Cannot ping the instrument LAN in MassLynx or UNIFI - WKB23149
Article number: 23149
SYMPTOMS
- No communication to the instruments
- Cannot ping the instrument LAN
ENVIRONMENT
- MassLynx
- UNIFI
- P5x0 PC or P7x0 PC
CAUSE
The bridged LAN cards are causing an IP conflict.
FIX or WORKAROUND
- Exit MassLynx or UNIFI.
- In the control panel, go to Network and Internet > Network and Sharing > Change adapter settings.
- Right-click on Local Area Connection 1 and select Remove from Bridge.
- Right-click on Local Area Connection 2 and select Remove from Bridge.
- Right-click on Instrument LAN (Mac Bridge Miniport) and select Delete.
- Make note of which Local Area Connection (1 or 2) does not have a red X on it. This should be the one connected to the instruments. Right-click on it and rename it the "Instrument LAN".
- Browse to the Waters DHCP server.
- In MassLynx, it is C:\Program Files (x86)\Waters Instruments\Waters DHCP Server Configuration.exe.
- In UNIFI, it is at [Install Drive:]\Program Files\Waters\UNIFI\Server\Bin\Waters DHCP Server Configuration.exe.
- In the server drop-down menu, select Configuration Wizard.
- Select the Instrument LAN, and then click Next.
- Retain the Default or Alternate IP address selection (whichever was previously selected), and click Next.
- Select Finish, and then reboot the PC.
- Log back in to Windows and do the following:
- If in MassLynx: Power-cycle the LC, do an electronic reboot of the MS, wait five minutes, and then go to MassLynx.
- If in UNIFI: Wait five minutes, log in to UNIFI, power-cycle the LC, and then do an electronic reboot of the MS and wait for them to populate in UNIFI.
ADDITIONAL INFORMATION
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