Skip to main content
Waters

How to export Quanlynx and TargetLynx results into Excel - WKB2176

Article number: 2176

OBJECTIVE or GOAL

To bring TargetLynx results into an Excel spreadsheet.

ENVIRONMENT

  • MassLynx 4.1
  • TargetLynx
  • Quanlynx

PROCEDURE

There are two ways: either copy or export. Does not include information in columns not currently displayed in the browser.

Open the result set (*.qld) in the TargetLynx browser.

To copy:

  1. Select Edit > Copy, and then select either Current Summary, Complete Summary, or All Groups Summary (see Additional Information for descriptions).
  2. Open Excel.
  3. Select Paste.
  4. Select File > Save to save the spreadsheet.

To export:

  1. Select File > Export, and then select either Current Summary, Complete Summary, or All Groups Summary (See Additional Information for descriptions).
  2. Name the file (*.txt), and then click Save. This creates a tab delimited text file for the summary table showing the data displayed in the browser.
  3. Open Excel.
  4. Select File > Open.
  5. Set the Files of Type to Text File (*.txt) and browse to the file saved in step 2. Excel opens an import wizard.
  6. Click Delimited > Next.
  7. Click Tab > Next.
  8. Click General > Finish.
  9. Click File > Save.

ADDITIONAL INFORMATION

Current Summary saves the summary of the current sample or compound displayed in the summary table.

Complete Summary saves all the data in the table, either by samples or compounds, depending on how the data is displayed in the summary table.

All Groups Summary saves all the data for all the samples or compounds in all groups.

 

Not able to find a solution? Click here to request help.