Skip to main content
Waters

Error message "Transmit Failed General Failure" when attempting to ping EPC or NIC on a MassLynx-controlled TQD - WKB21064

Article number: 21064

SYMPTOMS

  • When attempting to ping EPC or the IP address for the NIC, the message "transmit failed general failure" appears in the command prompt window
  • Host file is set up correctly for EPC

ENVIRONMENT

  • MassLynx 4.1
  • TQD
  • SQD

CAUSE

The network card was changed, but the IP address was deconfigured first.

FIX or WORKAROUND

  1. In the Windows Control Panel, go to Network Settings.
  2. Click on the relevant connection and choose Properties.
  3. Highlight "Internet Protocol Version 4 (TCP/IPv4)" and click Properties.
  4. Specify the appropriate IP address (192.168.0.1) and subnet mask (255.255.255.0), and click OK..
  5. If a message appears that says "Do you wish to remove the static IP configuration for the absent adapter", click Yes.
  6. Reboot the PC.
  7. Reboot the EPC.
  8. Ensure that communications to the EPC are established and that the MS is under full MassLynx control.

ADDITIONAL INFORMATION

 

id21064, comms, MLYNX, MLYNXV41, SUPMM

Not able to find a solution? Click here to request help.