Skip to main content
Waters

Can you use PLGS 2.3 for SYNAPT G2-S data? - WKB2058

Article number: 2058

ENVIRONMENT

  • PLGS 2.3
  • SYNAPT G2-S MS/HDMS

ANSWER

No. The minimum supported version for SYNAPT G2-S data is PLGS 2.5.1.

ADDITIONAL INFORMATION

Not able to find a solution? Click here to request help.