"Server Busy" error occurs when starting MassLynx - WKB197972
Article number: 197972
SYMPTOMS
- A "Server Busy" error occurs when starting MassLynx
ENVIRONMENT
- MassLynx 4.1
- MassLynx 4.2
- Windows 10
CAUSE
MassLynx cannot find the inlet systems.
FIX or WORKAROUND
-
Exit MassLynx.
-
Double-click StopAcquityProcesses.cmd on the desktop.
If you cannot find it on the desktop, it is located in C:\Program Files (x86)\Waters Instruments\Bin\.
-
Turn off the main power for all inlet systems.
-
Turn on the main power for all inlet systems.
-
Launch MassLynx.
ADDITIONAL INFORMATION
id197972, MLYNX, MLYNXV41, SUPMM