Skip to main content
Waters

What is the latest version of MassLynx required for a Quattro Premier or Quattro Premier XE? - WKB13200

Article number: 13200

ENVIRONMENT

  • MassLynx 4.1
  • Quattro Premier
  • Quattro Premier XE

For other instruments, see What is the latest version of MassLynx that supports my instrument?

ANSWER

Latest Full Install Version Release date Patches Windows Operating System Supported

MassLynx 4.1 SCN 805

December 2010

SCN 795 - for Adlink M946 EPC only

SCN 928 - QuanOptimize fix

Microsoft Windows 7.0 64 Bit Professional SP1

Microsoft Windows XP Professional SP3

Always read the release notes before installing MassLynx software to ensure that it is compatible with your overall system.

SCN 795 provides support for the Adlink M946 EPC board only (should you need to replace the original EPC board, which is no longer available).
Do not install SCN 795 unless there is a new Adlink EPC board installed.

ADDITIONAL INFORMATION

Also see How to request a MassLynx software upgrade.

Previous Full Install Versions Release date Patches
MassLynx 4.1 Software Change Note 714 July 2009  SCN 787

Not able to find a solution? Click here to request help.