Console not responding, communications issues, data losses, "Insufficient disk space" error in Console Logs, or buffering delays due to System Restore point creation - WKB11952
Article number: 11952
SYMPTOMS
- Many or one of the following symptoms observed:
- Console not responding and associated errors
- MassLynx randomly crashes or loses communications and needs to be rebooted
- "Insufficient disk space" error in ACQUITY console logs.
- MassLynx windows temporarily frozen.
- Data acquisition has gaps, looks delayed or is buffered (then catches up).
- Server Busy Errors sometimes seen
ENVIRONMENT
- Windows
- MassLynx
- System restore point
CAUSE
Windows is creating a system restore point during data acquisition.
FIX or WORKAROUND
- Do not create system restore points while acquiring MassLynx data.
- Either create the restore points manually or set the automatic restore point creation to occur when data is not being acquired. (Usually company IT controlled.)
- See article: How to disable the System Restore program in Windows - WKB15558
ADDITIONAL INFORMATION
id11952, comms, MLYNX, MLYNXV41, SUPMM