"Waters ACQUITY SM Error: Instrument Not Found" message when opening MassLynx inlet method editor - WKB113390
Article number: 113390
SYMPTOMS
- "Waters Acquity SM Error: Instrument Not Found" message when opening MassLynx inlet method editor
- Unable to open ACQUITY console from MassLynx or standalone console
- ICS reload does not resolve issue
- Repopulating the DHCP server configurator does not resolve issue
ENVIRONMENT
- MassLynx
CAUSE
Possible corruption of ACQUITY xml files (possible issue with recently loaded Microsoft Windows 10 updates)
FIX or WORKAROUND
- Remove modules from the inlet method editor configuration. Tools > Instrument Configuration > Configure > Set Pump and Sample Manager to NONE and remove Detectors.
- Run "StopACQUITYProcesses.cmd" command script (C:\Program Files (x86)\Waters Instruments\Bin\StopACQUITYProcesses.cmd).
- Delete or rename the following ACQUITY console.xml files in C:\Program Files (x86)\Waters Instruments\Settings: ACQUITYInstrumentConfig.xml, ACQUITYsettings.xml, and System.xml.
- Restart the ACQUITY Console.
- Reconfigure modules in the inlet method editor instrument configuration.
ADDITIONAL INFORMATION
id113390, MLYNX, MLYNXV41, SUPMM, UPBINARY