Error: Connection to LDAP server failed. Cannot contact the LDAP server with Empower - WKB9610
Article number: 9610
SYMPTOMS
- Connection to LDAP server failed. Cannot contact the LDAP server when trying to update the LDAP server using name under Empower "System Policies"
- Empower Configuration Manager > Click View > System Policies > Authentication > choose LDAP authentication > Under LDAP Domain manager > click edit and add the server name > Cannot save the changes
ENVIRONMENT
- LDAP
- Empower 3
CAUSE
- Logged in as LDAP domain manager when making changes in Empower System Policies
FIX or WORKAROUND
- Log in as a local admin in Empower when making changes in Empower System Policies for LDAP so that Empower knows where to go.
ADDITIONAL INFORMATION
