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QDa does not work on LAC/E bridged network card in an Empower Enterprise system - WKB95041

Article number: 95041

SYMPTOMS

  • In a networked Empower Enterprise system, the ACQUITY QDa does not work on a LAC/E with a bridged network card.
  • System stops responding at Preparing for Injection during acquisition and never completes the acquisition.

ENVIRONMENT

  • ACQUITY QDa Mass Detector
  • Empower Enterprise
  • Bridged network card
  • LAC/E32 configurations 15 & 16
  • Waters image of Windows 10 Enterprise LTSB version 1607

CAUSE

The root cause is a timing issue with the QDa. The QDa finishes an acquisition, transitions to tuning mode (idle), and then is told to start the next acquisition before it has finished going into tuning mode. Because this happens too quickly, the instrument never starts the next acquisition.

FIX or WORKAROUND

  1. You can break the network bridge and use a switch instead.
  2. Use a network switch to connect the ACQUITY QDa.

ADDITIONAL INFORMATION

 

id95041, QDA

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