Skip to main content
Waters

Cannot communicate with Ethernet instruments on Empower Windows 10 PC after recreating the instrument LAN bridge - WKB92262

Article number: 92262

SYMPTOMS

  • Cannot communicate with Ethernet instruments on Empower Windows 10 PC after recreating the instrument LAN network bridge
  • Reconfiguring the DHCP server does not resolve the issue
  • Able to ping the instrument LAN IP address (192.168.0.1) successfully
  • Power cycling instruments and PC does not resolve the issue
  • Instruments do not populate in DHCP

ENVIRONMENT

  • Empower 3 Feature Release 5
  • Ethernet instruments
  • Windows 10

CAUSE

The bridge is not configured with the correct settings according to the EMP 3 FR5 installation log or WKB78169.

FIX or WORKAROUND

  1. Configure the network bridge correctly according to WKB78169.
  2. Configure the Waters DHCP server.
  3. Turn the instruments off.
  4. Restart the node, followed by the instruments. 
  5. Confirm that the instruments populate in DHCP. 

ADDITIONAL INFORMATION

 

id92262, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.