Empower - Lost communication with instrument - WKB91215
Article number: 91215
SYMPTOMS
- Systems are OK? NO in node properties
- IP address of each system component can be reached via ping command
- Random drop in communication
- Instrument failure in run samples
- Acquity H-class loss communication with Empower
- Rebooted system multiple times did not help
- Remove the components from DHCP but did not repopulate
ENVIRONMENT
- Empower
- Empower Enterprise
- Ethernet-controlled systems
- ACQUITY UPLC H-Class
- Empower 3
CAUSE
The Waters DHCP Server was not configured to use the instrument LAN to control the Ethernet instruments.
FIX or WORKAROUND
- Remove instruments from DHCP Server configuration.
- Power-off the system.
- Configure the Waters DHCP Server as described in WKB7330.
- After configuring the DHCP wizard, the PC will automatically reboot.
- Log in to Windows. Open the DHCP Server configuration via C:\Empower\Instruments\Waters DHCP Server Configuration.exe.
- Power-on system components.
- Systems should populate in DHCP.
- Log in to Empower and go to Node properties. Verify that the instruments are OK? Yes.
ADDITIONAL INFORMATION
