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Waters

Empower - Lost communication with instrument - WKB91215

Article number: 91215

SYMPTOMS

  • Systems are OK? NO in node properties
  • IP address of each system component can be reached via ping command
  • Random drop in communication
  • Instrument failure in run samples

ENVIRONMENT

  • Empower 
  • Empower Enterprise
  • Ethernet-controlled systems

CAUSE

The Waters DHCP Server was not configured to use the instrument LAN to control the Ethernet instruments.

FIX or WORKAROUND

  1. Remove instruments from DHCP Server configuration.
  2. Power-off the system.
  3. Configure the Waters DHCP Server as described in WKB7330.
  4. After configuring the DHCP wizard, the PC will automatically reboot. 
  5. Log in to Windows. Open the DHCP Server configuration via C:\Empower\Instruments\Waters DHCP Server Configuration.exe.
  6. Power-on system components.
  7. Systems should populate in DHCP.
  8. Log in to Empower and go to Node properties. Verify that the instruments are OK? Yes. 

ADDITIONAL INFORMATION

 

id91215, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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