Skip to main content
Waters

Can I run Empower 3 FR5 using Oracle 19c? - WKB90912

Article number: 90912

ENVIRONMENT

  • Empower 3 FR5
  • Empower 3 SR4
  • Empower 3 SR5

ANSWER

As of this writing, Oracle 19c has not been tested with Empower 3 FR5.

However, for customers with their own Oracle license, Empower 3 SR4 or SR5 can be upgraded to 19c.

Follow the attached document and apply the necessary timezone patches to all Empower nodes. See Empower_3_SR4_SR5_Oracle_19c_RFT_Rev_C.pdf.

ADDITIONAL INFORMATION

Empower 3.6.0 is the first Empower version to support 19c under the Waters Embedded Oracle license.

EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.